Bry Cloud (Portal), Certificado em Nuvem (KMS), and 5 other services are down
Resolved
Jun 18 at 03:03am GMT-3
API Assinatura Digital (hub2.bry.com.br) recovered.
Affected services
API Assinatura Digital (hub2.bry.com.br)
Updated
Jun 18 at 03:03am GMT-3
Bry Cloud (Portal), Certificado em Nuvem (KMS), Token Service, and 3 other resources recovered.
Affected services
Bry Cloud (Portal)
Certificado em Nuvem (KMS)
API Carimbo do Tempo REST (fw2.bry.com.br)
API Easy Sign (easysign.bry.com.br)
Token Service
API Carimbo do Tempo (Timestamp Protocol)
Updated
Jun 18 at 12:55am GMT-3
Certificado em Nuvem (KMS), Token Service, and API Easy Sign (easysign.bry.com.br) went down.
Affected services
Certificado em Nuvem (KMS)
API Easy Sign (easysign.bry.com.br)
Token Service
Updated
Jun 18 at 12:55am GMT-3
API Carimbo do Tempo REST (fw2.bry.com.br) and API Carimbo do Tempo (Timestamp Protocol) went down.
Affected services
API Carimbo do Tempo REST (fw2.bry.com.br)
API Carimbo do Tempo (Timestamp Protocol)
Created
Jun 18 at 12:55am GMT-3
Bry Cloud (Portal) and API Assinatura Digital (hub2.bry.com.br) went down.
Affected services
Bry Cloud (Portal)
API Assinatura Digital (hub2.bry.com.br)